Re: [PHP-DEV] [RFC]

This is only part of a thread. view whole thread
  108506
February 12, 2020 08:37 mike@newclarity.net (Mike Schinkel)
> On Feb 12, 2020, at 2:12 AM, Guilliam Xavier xavier@gmail.com> wrote: > > On Wed, Feb 12, 2020 at 4:58 AM Mike Schinkel <mike@newclarity.net> wrote: >> >> Or best would be to add ::nameof for functions, method, classes, interfaces and traits > > One problem is how would `x::nameof` resolve when you have several `x` > symbols (of distinct kinds) in scope?
Excellent point. -Mike