travis issue with libzip

  100441
September 7, 2017 13:20 remi@php.net (Remi Collet)
Hi

Can someone who have some travis skill (and ubuntu) can find a way to
have some modern libzip version in travais

Version 0.10 in trusty is too old for zip extension
Version 0.11 is the minimal supported one
Version 1.0.1 in xenial should be ok


Thanks,
Remi
  100456
September 7, 2017 20:24 nikita.ppv@gmail.com (Nikita Popov)
On Thu, Sep 7, 2017 at 3:20 PM, Remi Collet <remi@php.net> wrote:

> Hi > > Can someone who have some travis skill (and ubuntu) can find a way to > have some modern libzip version in travais > > Version 0.10 in trusty is too old for zip extension > Version 0.11 is the minimal supported one > Version 1.0.1 in xenial should be ok > > > Thanks, > Remi >
Another Travis issue: Looks like we're currently skipping all our MySQL related tests, due to: [1044] Access denied for user 'travis'@'%' to database 'test' Nikita